Juegos no image

Publicado el 30-03-2008 | por admin

Requisitos para el primer juego de Penny Arcade

Penny ArcadeHan sido publicados los requisitos hardware que harán falta para poder jugar al primer episodio de Penny Arcade Adventures: On the Rain Slick Precipice of Darkness. El juego es una mezcla entre aventura gráfica y RPG que está desarrollando la compañía HotHead Games junto a Ron Gilbert.

Los requisitos son los siguientes:
Mínimo:

  • Procesador: Pentium III, AMD Athlon 1.0 GHz o superior
  • RAM: 512 MB
  • Tarjeta de vídeo compatible con OpenGL: ATI Radeon 9500 o superior, NVIDIA GeForce FX 5200 o superior, Intel GMA 950 o superior, con 64 MB de memoria de vídeo (compartida o dedicada)
  • 350 MB de espacio libre en el disco duro
  • Conexión a Internet para la autentificación la primera vez de uso

Recomendado:

  • Procesador: Pentium IV, AMD Athlon 1.5 GHz o superior
  • RAM: 768 MB
  • Tarjeta de Vídeo: ATI Radeon X800 o superior, NVIDIA GeForce 6600 o superior, con 128 MB de memoria

Al primera aventura de Penny Arcade se espera que sea publicado durante esta primavera, simultáneamente para Windows, GNU/Linux y MacOS X por un precio de 19.95 $, con una duración de entre 5 y 10 horas de juego.

VIA: LinuxGames


Sobre el autor



3 respuestas a Requisitos para el primer juego de Penny Arcade

  1. Pingback: LinuxJuegos.com - Blog de juegos para Linux» Blog Archive » Disponible Penny Arcade Adventures: On the Rain Slick Precipice of Darkness

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Back to Top ↑